Sensor prague/moscow

Mumshoovering

New Member
Region
United Kingdom
I believe I need a new sensor.
(PAS Sensor DAS-KIT P12L-10)
When going uphill with constant pedalling, the power assist crescent on the controller will drop out, then pick up repeatedly, slowing the bike and making it harder and harder to pedal.
Problem is none in stock anywhere.
Is there a compatible sensor that would fit?
 
Try cleaning and adjusting the sensor if possible. It's supposed to have about 1 mm of clearance or so.
Check your electric connector to see if it's corroded, and check the wire for obvious breaks or cuts.
 
I'm having a similar issue. Cleaning the cadence sensor didn't help, and all the magnets seem to be in place. Since no controllers are available, I'm thinking of buying a generic cadence sensor and splicing it in. I'm not sure if the problem is with the controller or the sensor, but if this doesn't work, I'm only out $12.
 
I'm having a similar issue. Cleaning the cadence sensor didn't help, and all the magnets seem to be in place. Since no controllers are available, I'm thinking of buying a generic cadence sensor and splicing it in. I'm not sure if the problem is with the controller or the sensor, but if this doesn't work, I'm only out $12.
Did you try?
 
Try cleaning and adjusting the sensor if possible. It's supposed to have about 1 mm of clearance or so.
Check your electric connector to see if it's corroded, and check the wire for obvious breaks or cuts.
What could be the issue? Being too far or too close?
 
What could be the issue? Being too far or too close?
Too close shouldn't be an issue as long as it doesn't hit or rub.
Too far and the sensor can't register a signal.
See if the sensor wobbles as it rotates. Make sure it's running true and square.
 
I was able to onder a new PAS Sensor from NCM Spain however I don't think it will be easy to replace, there no plugs aren't they? Is it hardwired inside the controller?
 
I was able to onder a new PAS Sensor from NCM Spain however I don't think it will be easy to replace, there no plugs aren't they? Is it hardwired inside the controller?

That's true. The sensor was wired directly into my controller. (ET.CYCLE T1000, with Das-Kit)
 
ehmm, how I am supposed to replace it then?

Cut the wire off the old sensor right where it goes into the sensor and splice the three wires from the new sensor onto the old wire.

This is a picture of my PAS sensor.

20230123_161259.jpg


I think yours is different but it's the same idea. (Mine doesn't look to be adjustable?)

You should have enough wire length to splice the wires together.
The wire colors should match because you are getting an original sensor.

It's best to solder the wires because there is a VERY tiny signal coming out of the sensor and it could be lost through a bad connection.

At least twist the wires together really good then coat them with silicone to seal them. (electrical tape doesn't seal good enough)
The PAS sensor is in a pretty wet area and water can corrode the connections and cause problems.
 
Jesus, would they sell it as a replacement if it requires this kind of work? Also a replacement with a connector (from the official picture at least).
Anyway why did you need to replace it?
 
Anyway why did you need to replace it?

I didn't, I replaced my controller and display with a KT controller and display.
I didn't hook up my PAS sensor to the new controller. I just use my throttle.

 
Back