China battery not outputting power


New Member
i purchased a 48v 10ah battery pack from china about 6 months ago, charged it up and set it aside until today. The battery pack has a c13 connector (like a computer power supply) and on those pins i get 34v. The charge port i dont know the type but it looks like an RCA plug, i get 18v. My charger is showing 53v. When i plug the charger in the pass through is 53v. I tested the fuse and it has continuity.
I took the pack apart, it is 12 polymer packs, each pack reads 4.0-4.3v. All BMS balance leads appear intact and voltage correct. From the output black and red wires from the pack i get 50.4v
I dont know a lot about this kind of stuff, but i am guessing there is something wrong with either my BMS or ignition switch. I was thinking of bypassing the ignition switch and just going directly to the output c13 plug but would like some input first...
i should also add that i made a c14 to type B extension cord and tried plugging a corded drill in with this pack and it didnt work at all, the same setup with my working 36v pack worked flawlessly (less RPM than 110v obviously)
i dug a little deeper and noticed a funny looking spot on the PCB of the BMS, it looked like some solder was removed. I soldered the connection and the battery worked. I went for a ride with my 1000w fatbike motor and while going up hill it shut off. the connection i added solder to looks like it disconnected. i am considering gapping a wire across from 1 to 3 in the picture if it uploads...
Good catch. Yes, your photo does suggest that there was copper between the middle of those those three terminals and the area marked as P-, but I'd have to see the real thing. Since you soldered it originally, you should know. Proceed at your own risk.

Those three pins should support a power transistor that connects P- to B-. Do you see it on the other side? P- is the negative point of the internal cells, and B- is the negative for the battery. BMS turns on that transistor to let the battery work.

In my opinion, the board layout is suspect. P- necks down to the small strip that appears missing. Vaporized . They built up the solder to carry current, but didn't take it to the middle terminal.

The metal pattern also supports connections for a second power transistor, where you see three empty holes. Same solder build up. Same necking of the copper. Missing transistor. Did they forget? Sure seems that way.

What's on the left side of the BMS? Looks like there could be another power transistor. Maybe two?

So it's your call on reconnecting that middle pin, as only you can really tell if it the metal is gone. But my question is whether that single transistor will handle the current.
im just learning with this but im pretty sure the BMS is junk. I ordered a new one off ebay should be here in a month or two. Ill just set this battery aside until then. its a "SunThing" battery