Turbo Vado 5.0 IGH - The Nightmare Continues

The nightmare continues.

It's now more than one month since my Turbo Vado 5.0 went back to the shop to have a new motor installed under warranty. This was the first time this Authorized Specialized shop had seen a Turbo Vado 5.0, so I wasn't surprised when they didn't seem to know what they're doing.

Four weeks later and I get the call....your bike is ready to pick-up.

Yay.....but!!!! They tell me only the parts are covered by warranty and I have to pay for the labor.

"WTF ARE YOU TALKING ABOUT" !!!!!!!

I told them the bike is only 2-months old, I'm the original owner, and it's well within it's 2-year warranty. I also told them that I have an email from the shop confirming they will repair it under warranty!!! Plus they're own work-order confirms it's warranty work.

What a sheet show!!! Does not reflect well on the Specialized network at all.
 
What a sheet show!!! Does not reflect well on the Specialized network at all.

The support and the network is the reason I am still considering Specialized. I wonder if your dealer is a weird semi-specialized dealer of some variety? I have heard that specialized has been making 3rd party LBS lives a bit harder lately. Not sure how much truth is in that statement.
 
Here's a question for the community....does the Specialized two year bike warranty include the labor component, or only parts.

I've read their warranty document and it's so poorly written, and can't come to a definitive conclusion.
 
Here's a question for the community....does the Specialized two year bike warranty include the labor component, or only parts.

I've read their warranty document and it's so poorly written, and can't come to a definitive conclusion.

the only warranty work i had done (future shock lost one of the little balls that makes it “click” between the settings) on my creo was completely free. no questions asked. they filed a “claim” with specialized, the labor cost is authorized by specialized hq, parts are sent, i brought the bike back when the parts arrived (it was still perfectly ridable) and they fixed it in a day.
 
Last edited:
The nightmare continues.

It's now more than one month since my Turbo Vado 5.0 went back to the shop to have a new motor installed under warranty. This was the first time this Authorized Specialized shop had seen a Turbo Vado 5.0, so I wasn't surprised when they didn't seem to know what they're doing.

Four weeks later and I get the call....your bike is ready to pick-up.

Yay.....but!!!! They tell me only the parts are covered by warranty and I have to pay for the labor.

"WTF ARE YOU TALKING ABOUT" !!!!!!!

I told them the bike is only 2-months old, I'm the original owner, and it's well within it's 2-year warranty. I also told them that I have an email from the shop confirming they will repair it under warranty!!! Plus they're own work-order confirms it's warranty work.

What a sheet show!!! Does not reflect well on the Specialized network at all.
Sorry to hear about that. I can’t believe some of these LBS shops that want to just scam you.

Much smaller problem, but when I went to an LBS and said I needed to replace a broken spoke, they said it’s a bad wheelbuild and they would need to replace and rebuild the entire wheel. I got a replacement spoke somewhere else, and didn’t have another broken spoke after that for years.
 
Here's a question for the community....does the Specialized two year bike warranty include the labor component, or only parts.

I've read their warranty document and it's so poorly written, and can't come to a definitive conclusion.
I had two big warranty cases with Specialized and they have never charged me for parts or labour. Necessary to mention the second case was related to the "lifetime frame warranty" after three years since the e-bike purchase. Specialized even bought an expensive non brand part to make the promise happen. What I needed to pay for though was a new motor that was one year after the warranty.
 
All work done on my vado was completely free as well as a faulty brake on my son’s riprock. Both were brand new at time of service.

Only exception to that is I broke the belt guard. I had to pay for the part.
 
Update:

The shop just called and they dropped the ransom. I'm free to pick up my bike at any time.

Something tells me that I should dump this bike soon.
 
The Nightmare is over…for now!

After refusing to pay the bike shops ransom, I’m pleased to report that my Turbo Vado 5.0 is back home.

I’ve learned over the years that one can never really trust the work of others, or as a minimum, trust but verify.

So, as I do after having my car or bike serviced, I go over the work to ensure nothing has been forgotten (over the years, I’ve assembled quite the collection of tools mechanics have left behind under the hood).

And am I glad I did. I already knew leaving the shop that the belt tension was off. The belt was as droopy as an octogenarians schlong!

As I prepared the bike for adjustment, I also noted that the mechanic does not own, or bother to use a torque wrench. ALL fasteners were either much too tight, or much too loose. Plus half the tabs on the rear belt adjustment covers were broken.

As seen in the ‘before’ bike tension photo, it’s also obvious that no effort to adjust the belt was done, or the mechanic is hopeless.

You will also note that the rear wheel is not centered in the frame.

The shop also mentioned that they had to replace a defective speed sensor. Odd given that I had no issues with that sensor at all. I suspect they damaged it while wrenching on the bike.

Having a peek at the new motor installation, I was troubled to see the factory ‘seal’ was torn. You know the one that states that warranty void if removed!!!

I’ll have to report this to head-office as I fear the next warranty motor replacement will be denied.

In all, this was a horrible experience that took 5-weeks to resolve. Given that I’ve only had the bike since December, it’s spent almost half it’s life in the shop.
 

Attachments

  • 1_Belt_Before.JPG
    1_Belt_Before.JPG
    289.2 KB · Views: 133
  • 2_Belt_After.JPG
    2_Belt_After.JPG
    313.3 KB · Views: 131
  • 3_Belt Adj.JPG
    3_Belt Adj.JPG
    374.5 KB · Views: 134
  • 4_Motor Seal.JPG
    4_Motor Seal.JPG
    223.5 KB · Views: 122
  • 5_Wheel RS.JPG
    5_Wheel RS.JPG
    307 KB · Views: 132
  • 6_Wheel LS.JPG
    6_Wheel LS.JPG
    182 KB · Views: 120
  • 7_Cover Tabs.jpg
    7_Cover Tabs.jpg
    486.8 KB · Views: 139
The shop also mentioned that they had to replace a defective speed sensor. Odd given that I had no issues with that sensor at all. I suspect they damaged it while wrenching on the bike.

This was the other problem with my bike. The speed sensor became unreliable. And eventually prevented the bike from running at all. It took 2 weeks to figure it out. I *think* that was part of the problem with @GuruUno bike based on the problem description. It is interesting to me that this has come up so frequently on the IGH model.
 
Just came back from a test ride and noticed that the bikes odometer is now showing 642 kilometers. Odd as when I dropped it off, it only had 150 kilometers on it. Which means that someone went for a joyride with the bike, or they installed a USED motor?
 
Just came back from a test ride and noticed that the bikes odometer is now showing 642 kilometers. Odd as when I dropped it off, it only had 150 kilometers on it. Which means that someone went for a joyride with the bike, or they installed a USED motor?

I think you should contact specialized directly and work with them. And possibly go to a different specialized dealer if possible.
 
This is appalling. Very sorry to hear of all these troubles you’ve had with the bike and the LBS.

Hopefully, Specialized themselves will make this right. The easiest way for them to do that, it seems to me, would be to send you a brand-new replacement bike. That’s what my dealer did when I was having a variety problems with my new bike; none of them individually were as major as any of the ones you’re experiencing, but all together added up to a real headache in terms of running back and forth to my LBS to get them diagnosed and fixed. And they offered to send a replacement without me having to ask: they just in essence said “you’re having so many small problems that we’d like to just send you a new replacement bike rather than piddling around.” Their reasoning, I assume, was that it was better on balance to send a customer an entire new replacement bike and then fix the issues with the returned bike on their own time (or break it down for parts) than to put that customer through weeks of aggravation and risk them creating a public thread about it on a forum like this (or Tweet, or Facebook? etc.) Plus the human resource cost of having their service reps deal repeatedly with a customer is also part of the cost to them.

The “brand equity” Specialized stands to lose via issues like this being publicized far exceeds the value of them just sending you a new bike, given the multiple serious mechanical issues and poor performance of your LBS. To be clear, I don’t think it’s realistic to expect a manufacturer to send a brand new multi-thousand dollar replacement bike every time there’s a minor issue; but the issues you’re describing are major, long-standing, and apparently incapable of resolution by your LBS.
 
This is appalling. Very sorry to hear of all these troubles you’ve had with the bike and the LBS.

Hopefully, Specialized themselves will make this right. The easiest way for them to do that, it seems to me, would be to send you a brand-new replacement bike. That’s what my dealer did when I was having a variety problems with my new bike; none of them individually were as major as any of the ones you’re experiencing, but all together added up to a real headache in terms of running back and forth to my LBS to get them diagnosed and fixed. And they offered to send a replacement without me having to ask: they just in essence said “you’re having so many small problems that we’d like to just send you a new replacement bike rather than piddling around.” Their reasoning, I assume, was that it was better on balance to send a customer an entire new replacement bike and then fix the issues with the returned bike on their own time (or break it down for parts) than to put that customer through weeks of aggravation and risk them creating a public thread about it on a forum like this (or Tweet, or Facebook? etc.) Plus the human resource cost of having their service reps deal repeatedly with a customer is also part of the cost to them.

The “brand equity” Specialized stands to lose via issues like this being publicized far exceeds the value of them just sending you a new bike, given the multiple serious mechanical issues and poor performance of your LBS. To be clear, I don’t think it’s realistic to expect a manufacturer to send a brand new multi-thousand dollar replacement bike every time there’s a minor issue; but the issues you’re describing are major, long-standing, and apparently incapable of resolution by your LBS.
I've reached out to the local shop to explain why my bike now shows 500kms more mileage than when I dropped it off. Either someone at the shop went for a long joyride, or they replaced my defective motor with a used one. In my book that's fraud!

It would be nice if Specialized offered to replace the bike in its entirety, however I don't know if SPL Canada has the same customer service standards as they do in the USA...somehow I doubt it (we don't have lemon laws up here).

I plan to get to the bottom of this!
 

Attachments

  • Turbo Vado Post repair odo.jpeg
    Turbo Vado Post repair odo.jpeg
    164.2 KB · Views: 86
  • Turbo Vado pre repair odo.jpeg
    Turbo Vado pre repair odo.jpeg
    168 KB · Views: 82
This is appalling. Very sorry to hear of all these troubles you’ve had with the bike and the LBS.

Hopefully, Specialized themselves will make this right. The easiest way for them to do that, it seems to me, would be to send you a brand-new replacement bike. That’s what my dealer did when I was having a variety problems with my new bike; none of them individually were as major as any of the ones you’re experiencing, but all together added up to a real headache in terms of running back and forth to my LBS to get them diagnosed and fixed. And they offered to send a replacement without me having to ask: they just in essence said “you’re having so many small problems that we’d like to just send you a new replacement bike rather than piddling around.” Their reasoning, I assume, was that it was better on balance to send a customer an entire new replacement bike and then fix the issues with the returned bike on their own time (or break it down for parts) than to put that customer through weeks of aggravation and risk them creating a public thread about it on a forum like this (or Tweet, or Facebook? etc.) Plus the human resource cost of having their service reps deal repeatedly with a customer is also part of the cost to them.

The “brand equity” Specialized stands to lose via issues like this being publicized far exceeds the value of them just sending you a new bike, given the multiple serious mechanical issues and poor performance of your LBS. To be clear, I don’t think it’s realistic to expect a manufacturer to send a brand new multi-thousand dollar replacement bike every time there’s a minor issue; but the issues you’re describing are major, long-standing, and apparently incapable of resolution by your LBS.
I too, suffered many, many issues as an early adopter of the IGH model. I even had several months of unavailable replacement parts for my wife's Como. I do understand that there was a pandemic, I do understand that for the most part, the appropriate local bike shop 'should' do everything in their power to assist their customers.
Getting back to the IGH nightmare. The ONLY way I was able to obtain a resolve with Specialized (I returned 2-IGH models before the 30 days 'window' for returns) was to dispute the charge with my credit card company. Only then was there remedy. However, the unfortunate part was that for all intents and purposes, I was basically "banned" from contacting or obtaining any type of communication or support from Specialized and offered a buyout to go away. When they made the offer I informed 'Nathan' (a rude Specialized rep in Morgan Hill, Ca. headquarters), that I owned 3 Specialized e-bikes, his tune changed and I was told that they would "allow" me to remain a customer but I was never to call them ever again. Hence me building a relationship with the local bike shop who takes care of things, regardless of the "mother ship" dictation.
Look, I personally think that the Specialized brand is a tremendous one and fully have confidence that they will strive to remain one of the leaders. However, as previously referenced in my multiple postings on these forums, they may have released the IGH before it was solidly tested. That does not however give them any excuse to treat consumers the way I was treated and additionally the similar heartaches and problems that are discussed here in these forums by others who have had bad experiences.

The purpose of community forums such as these here on ElectricBikeReview is to share experiences, collaborate with others and share good as well as bad. If the "brand" (whichever one it may be), doesn't like their customers expressing negativity or displeasures, then they should consider modifying their business plan.

I normally replace my e-bikes every 5,000 or so miles (yearly) only to try to stay current with the latest technology and to enjoy my life before I die. Unfortunately (or maybe fortunately), the Specialized brand will be having some competition in the months and years to come, so I may sit it out this year and wait one more year before swapping out my 2022 Vado 5.0.

One thing however.....possibly Specialized should offer Stefan and I to be Beta Testers, as we seem to be extremely qualified :)
(not that anyone else participating in these forms are not, but the ones who participate the most, who share their experiences the most and are keen to the brand should also be considered)

End of rant. If you can get Specialized to swap out the bum IGH lemon, get a Vado 5.0 or a Tero X 6.0, forgo the IGH for a year or two. You'll be happy in the end.
 
It would be nice if Specialized offered to replace the bike in its entirety,

I would suggest asking them to replace it with the chain model. And be done with the issue for good. I would not be surprised if Specialized was willing to do that given this dealership experience.
 
This is incredibly appalling to read. If they don't want to do the right thing, might as well just file in small claims court. This LBS sounds dishonest.
Not sure if their actions are born from malice, or incompetence.
 
Not sure if their actions are born from malice, or incompetence.

I think your expectations should come back to reality a little bit. Granted the warranty process in the cycling industry is a bit ass backwards, but the manufacture covering parts only is unfortunately the norm. Whether the shop wants to charge you for their time is their own business decision with zero support from the brand (most of the time). Bikes purchased from our shop, typically we'll eat the labor charge to show mutual support for the client. Bosch bikes brought to us for warranty cases, happy to take care of them but we need to be paid for our time. This is clearly explained and we'll do everything we can to have the manufacture (bike brand or Bosch) pay us for our time, but in the end we have costs that need covered, either by the client or manufacture.

That's all to say if your shop didn't coach you very well then they set themselves up for failure and piss you off (which it sounds like what happened).

The mileage thing is odd, potentially a re-manufactured drive unit, but typically I've only seen those in good-will warranty cases.

Additionally, bad mouthing a shop that sounds like they're trying to help, on a forum, is a GREAT way to not be invited back to said shop. There's A LOT of different parts in the cycling industry and very little formal training. That's to say it's tough to become an "expert" short of dedicating yourself to the profession through passion. Someone might know how to tune a chain and derailleur with their eyes closed but when you introduce a internally geared hub that hasn't been in the North American market very much, patience goes a long way (both customer and shop). Bike brands will come out with all sorts of "cool new stuff" and shaft the dealer with little to no training. Not surprised they were caught out since Specialized has NEVER used the Enviolo, let alone the Automatiq version. A Tern or R&M dealer would know about the drivetrain, but they can't do anything for the drive unit, bummer. Same with our shop, I've had a Specialized dealership in the past, have all the special tools and diag equipment, but it's all worthless, even on my own Vado! I've tried to reach out even to make a service account, no dice. It's too bad as a number of our clients have Spec bikes and we really can't do anything for them. And the old Spec dealer in town dropped them due to bad business practices (in their eyes), now all of those folks have to drive 1+hr for any diag work, assuming that shop will service bikes they didn't sell.

Food for thought.
 
Back